Message Boards Message Boards


Can't make Rich Text background white

Objects: Rich Text FieldDescription: When choosing white as the background color for the text in a Rich Text field, the background becomes transparent rather than displaying as white. Selecting any other color displays that color as the text background color. Currently, there is no way to actually have a white (#ffffff) background.Steps:1) Add a Rich Text field to the stage2) Open Rich Text editor and type in a line of text3) Select the text and click on the Background Color icon4) Select "White" as the background option (also tested with More Colors and manually entering #ffffff)Results:The text background is transparent and not white.
0 (0 Votes)

RE: Can't make Rich Text background white
1/5/17 5:09 PM as a reply to Beta User.
This has been fixed. When you chooose white in the color picker, the background will be white. If you want a transparent background, you can set the 'Transparent' property to true.
0 (0 Votes)